Could not calculate build plan:Maven While creating Maven project at STS?

I am creating a Simple Maven project getting below error :

Could not calculate build plan:Maven While creating Maven project at STS?
Could not calculate build plan: Plugin org.apache.maven.plugins:maven-resources-plugin:2.6 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.maven.plugins:maven-resources-plugin:jar:2.6 Plugin org.apache.maven.plugins:maven-resources-plugin:2.6 or one of its dependencies could not be resolved: Failed to read artifact descriptor for org.apache.maven.plugins:maven-resources-plugin:jar:2.6

Could not calculate build plan:Maven While creating Maven project at STS?

Could not calculate build plan:Maven While creating Maven project at STS?

Could any one help me on this ?

Replay

Category: maven Time: 2016-07-28 Views: 0

Related post

  • Could not calculate upgrade from Maverick Meerkat to Natty Narwhal 2011-11-21

    I upgraded from Ubuntu Lucid Lynx to Maverick Meerkat with the following commands: sudo apt-get update && sudo apt-get upgrade sudo apt-get install update-manager-core sudo vi /etc/update-manager/release-upgrades and changed the last line to Promp

  • could not calculate the upgrade, what happened? 2013-10-17

    I am running sudo update-manager -d and start the upgrade process. I select upgrade option and when then manager enters Setting new software channels it throws an error. Could not calculate the upgrade An unresolvable problem occurred while calculati

  • Could not calculate the upgrade, Upgrade 12.04 to 14.04 2013-10-17

    I am running sudo update-manager -d and start the upgrade process. I select upgrade option and when then manager enters Setting new software channels it throws an error. Could not calculate the upgrade An unresolvable problem occurred while calculati

  • Could not calculate the upgrade from 14.04 to 15.04 2016-01-14

    I tried to upgrade my dist from 14.04 to 15.04 and received the error "Could not calculate the upgrade". I use the main server. I was grepping over main.log and saw the following line: 2016-01-15 01:08:10,923 ERROR Dist-upgrade failed: 'The pack

  • Error: Could not find build tools necessary to build dplyr 2016-01-29

    I'm trying to install dplyr from its repository, but I getting the following error. I'm using MBP with Yosemite and Xcode 6.2 (it's a bit outdate). I found this curious, apparently, it's not a common issue as I didn't find any thread on this error me

  • I tried to update from 13.04 to 13.10. Got the "Could not calculate the upgrade" error 2013-10-19

    This question already has an answer here: could not calculate the upgrade, what happened? 8 answers I ran grep Broken /var/log/dist-upgrade/apt.log Here is what I got Broken libpam-systemd:i386 Conflicts on libpam-xdg-support [ i386 ] < 0.2-0ubuntu2

  • TeXstudio Could not start Build and View 2014-01-29

    This question already has an answer here: Error: TexStudio "Could not start command" 2 answers I'm using MikTeX 2.9 and TeXstudio 2.6.6. The path to MikTeX is correct and in "Check LaTeX installation" the process exite normally. My pro

  • Could not execute the java executable while running Play 1.2.1 2012-06-19

    I am facing this issue whenever I am trying to run Play 1.2.1 in my system. Previously, I had Play 2.0 in my system. I exported the $PATH variable so that $PATH contains the path to Play 2.0 directory. Now, I am trying to run Play 1.2.1 in Mac OS X 1

  • "Your profile could not be opened correctly." while opening Chrome(ium) 2013-10-30

    The Error reads: Your profile could not be opened correctly. Some features may be unavailable. Please check that the profile exists and you have permission to read and write its contents. I have checked for a fix but they involve resetting Chromium a

  • PostGIS "could not open extension control file" when creating extension 2014-01-04

    I've followed the instructions here to install PostGIS http://trac.osgeo.org/postgis/wiki/UsersWikiPostGIS21UbuntuPGSQL93Apt but when I went to create the extension I got the following error. I'm using PostgreSQL 9.3.2 and Ubuntu 12.04. The extension

  • Could not chdir to home directory when create and login a new user? 2015-07-27

    I'm a new user of CentOS and now I want to create a new user of my system and let it can only access one directory. First I create a group named test. Then: useradd -g test -d /home/disk/disk1/testDir testuser The disk1 is a real disk which is mounte

  • Could not evaluate: certificate verify failed while using ssl proxy 2012-10-12

    One of our machines was recently put behind an SSL proxy and since then I can't connect to puppet with "Could not evaluate: certificate verify failed." I have checked that the dates match, regenerated the certificates but to no avail. Debugging

  • How to solve Object of class stdClass could not be converted to string while returning data into view in laravel? 2016-01-15

    This is my Laravel controller code public function switchInfo($prisw, $secsw){ $cur_sw_pair_id = DB::table('sw_pairs') ->select('sw_pair_id') ->where('pri_sw','=',$prisw) ->where('sec_sw','=',$secsw) ->get(); $infolist = DB::table('cust_sw_pai

  • Android studio not working while creating new project 2016-01-17

    I do not know why android studio is not working . When I try to create new project it shows following screen. How to fix this issue? --------------Solutions------------- Please open File | Settings | Plugins and make sure the Android plugin is enable

  • Not able to identify AWSAccessKey while creating HIT 2016-02-05

    I am trying to create Amazon Mechanical Turk HIT using python script and I get the following issue. I verified my registeration in AMT Requester account and it seems fine. Could anyone let me know how to proceed. Following is the error : raise MTurkR

  • Could not calculate the upgrade on distribution upgrade 2011-10-16

    I've been trying to update Ubuntu from 11.04 to 11.10 through Update Manager multiple times since the release but have encountered this error every single time: An unresolvable problem occurred while calculating the upgrade: E:Error, pkgProblemResolv

  • do-release-upgrade fails with "could not calculate the upgrade" 2014-02-16

    I'm having trouble upgrading my Macbook Pro retina from 13.04 to 13.10. Any help is appreciated. /var/log/dist-upgrade/apt.log /var/log/dist-upgrade/main.log --------------Solutions------------- Upgrade release interrupted or broken : When you do an

  • Could not calculate upgrade 14.04 - 16.04 2016-07-30

    I'm running Ubuntu 14.04.4 and just tried unsuccessfully to upgrade to 16.04.1. 14.04 has been reliable, but 16.04 is being less than hospitable! I sudo do-release-upgrade, and it falls over in exactly the way described in this thread (dating from th

  • Error while creating simple maven project in eclipse(Mars) 2016-02-11

    I am new to the maven, like to create spring integration using maven in eclipse(mars). But getting below while creating the maven project in my local machine. Kindly help me on this. Errors occurred during the build. Errors running builder 'Maven Pro

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 1.627 (s). 13 q(s)