dpkg: error processing package libc-bin (--configure)

After upgrading to Ubuntu 16.04, I cannot update my system. After the usual:

apt-get update && apt-get upgrade 

I get this error:

Setting up libc-bin (2.23-0ubuntu3) ... Segmentation fault (core dumped) /sbin/ldconfig.real: Can't stat /lib/i686-linux-gnu: No such file or directory /sbin/ldconfig.real: Can't stat /usr/lib/i686-linux-gnu: No such file or directory /sbin/ldconfig.real: Path `/lib/x86_64-linux-gnu' given more than once /sbin/ldconfig.real: Path `/usr/lib/x86_64-linux-gnu' given more than once Segmentation fault (core dumped) dpkg: error processing package libc-bin (--configure): subprocess installed post-installation script returned error exit status 139 Errors were encountered while processing:  libc-bin E: Sub-process /usr/bin/dpkg returned an error code (1) 

Any ideas on how to fix this? apt-get clean and apt-get -f install did nothing.

Replay

Category: apt Time: 2016-07-30 Views: 1

Related post

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 1.173 (s). 13 q(s)