Facebook videos are not playing smoothly and does too much buffering? [on hold]

I am using MikroTik RouterBoard and YouTube videos or any other site videos plays very smoothly and fastly while Facebook Videos takes time in playing and also do not load much fast and also does alot of buffering and plays with stop ups so can anyone let me know what could be the problem??? while the facebook browsing is perfect also I am getting quite perfect ping response from facebook..!

Note : I am not using any LoadBalancing besides I am using just one RB750GL and also I am using Google Open DNS..!

Facebook Ping At PC : Facebook videos are not playing smoothly and does too much buffering? [on hold]

Facebook Ping At MikroTik Terminal : Facebook videos are not playing smoothly and does too much buffering? [on hold]

Replay

Category: ping Time: 2016-07-28 Views: 0
Tags: ping mikrotik

Related post

  • Videos are not playing properly 2013-07-24

    I installed Ubuntu 13.04 on my laptop having ati amd radeon graphics card.But in Ubuntu I experience lots of trouble like the videos are not playing flawlessly. sometimes it stucks. I used every graphics drivers in additional drivers list. I install

  • videos are not playing on google help site(material design guide), google chrome 2014-07-08

    For example, this page example In dev tools console errors are shown, for each video, like this OPTIONS http://material-design.storage.googleapis.com/videos/animation-authentic-motion-authenticMotion_massAndWeight_ex1_large_xhdpi.webm Origin hxxp://w

  • ffmpeg converted .mp4 videos are not playing on windows 2016-01-22

    I am converting videos with extension "flv","avi","mp4","mkv", "mpg", "wmv", "asf", "webm","mov","3gp","3gpp" into "mp4" for a better q

  • Youtube Videos Are Not Playing in Ubuntu 14.04 2015-04-26

    Well I saw youtube videos even yesterday. But now I see this message... your browser does not currently recognize any of the video formats available Can anyone tell me how can I fix this in Ubuntu 14.04? --------------Solutions------------- You shoul

  • hevc/h265 mkv videos are not playing using vlc plugin in ubuntu 14.04 2016-07-05

    even after installing gstreamer0.10-libde265 and vlc-plugin-libde265.after updating vlc,when i am trying to play H265.mkv or H265.mp4 files,vlc automatically stopped. --------------Solutions------------- Many vlc issues will be solved by using mc3man

  • videopress videos are not displayed when loading the content with ajax in a lightbox 2013-05-09

    I'm using videopress and I'm adding the videos into posts with the videopress shortcode, and when I visit the post I can see the videos and play them, but the problem is when loading the post with ajax and place just part of the content that contains

  • Youtube videos do not play in Ubuntu 14.04LTS 2015-02-10

    This question already has an answer here: How do I install Adobe Flash player? 18 answers Youtube videos do not play. Instead, the following messages appear: "This plugin is vulnerable and should be updated", "Activate Adobe Flash", &q

  • Is my controller for editing information about videos doing too much? 2014-11-25

    My project uses Zend Framework 2. I'm trying to determine if I am doing too much in my controller as a rule for my development. I have built my controllers like this for a while and haven't run into many problems but I wanted to get some feedback fro

  • YouTube buffering distorted and requiring too much CPU 2012-08-16

    When I play YouTube video at 720p, the buffering process takes too much resources from my notebook. The only way for me to watch the video while it is still buffering is to shutdown all programs running on my computer, including antivirus and win def

  • When is a glue or management class doing too much? 2011-03-19

    I'm prone to building centralized classes that manage the other classes in my designs. It doesn't store everything itself, but most data requests would go to the "manager" first. While looking at an answer to this question I noticed the term &qu

  • Skipped a lot of frames! The application may be doing too much work on its main thread 2016-02-12

    i'm new in the word of game development.. I stared a few day ago a tutorial in Android Studio. After this tutorial I tried to make my app. Why when I set a background on Relativelayout the app crash? It says "Skipped 823 frames! The application may b

  • Streaming video does not play smoothly. CPU struggling with simple tasks 2011-12-08

    I am having problems with Adobe Flash in Ubuntu, what are my options? --------------Solutions------------- As you have identified - the best solution is usually to follow this Q&A to install flash. It does work for the vast majority of users. Flash-A

  • YouTube videos embedded in Facebook are not playing when in HTTPS 2012-05-01

    All the YouTube videos embedded in Facebook do not play when in HTTPS. When I click play, the video just disappears and it leaves blank white space. While when not using a secure connection, everything works pleasantly well. Is there any way to fix i

  • Facebook advert video is not playing in HD by default 2016-07-01

    I am in the process of creating a Facebook advert with a single 720p HD video. But when I get a preview link from Facebook it does not play HD by default instead the HD has to be enabled by clicking on the HD icon below. So it seems it is up to the u

  • Videos do not play and show a black screen in android 4.2.1 2016-01-19

    I am making an app in which I have to play a video from my phone gallery, while this is perfectly working on android 4.2.2 and higher, I am getting a black screen on 4.2.1, I am not getting any errors like "unfortunately can not play video". Plu

  • Why Whatsapp images and videos are not showing in my gallery? 2014-11-27

    I have bought Moto G 2nd generation. I have Whatsapp installed in my mobile and it working very well. As you all know all Whatsapp images and videos will get displayed in gallery. I decided to hide these images and videos. I have searched over net an

  • Android 2.1: H.264 video is not playing through RTSP, only audio 2011-06-30

    I'm using Wowza Media Server for video streaming to mobile devices and have troubles with RTSP-streaming to Android 2.1. I tried their test .mov file and it works. But when I try to play my own .mp4 files, I get only the audio, but no picture. Here a

  • Some flash videos do not play 2011-12-02

    I'm on a Mac and use mainly Firefox 8, but the problem that I'll describe happens with Chrome and Safari as well. Basically, I can play most Flash content, including ads, games and videos, but there are some specific videos that do not play at all (t

  • Facebook videos don't play with IE9 & Flash Player 2012-07-09

    After installing the latest version of Adobe Flash Player for Internet Explorer 9, videos on Facebook don't play. Whenever I try reverting to an older version of Flash Player, I am just forced to update to the latest version. I've read online that Fl

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 2.846 (s). 13 q(s)