HP Proliant ML350 G6 SMH reporting error with Smart Array

Our HP Proliant ML350 G6 recently turned off by itself for the first time, with the "Health LED" indicating degraded state.

As soon as I pressed the power button, the LED went back to green, so after OS restart, I opened the System Management Homepage. It was showing error state for the Smart Array P410i, but with all the information missing:

HP Proliant ML350 G6 SMH reporting error with Smart Array

Since I recently installed a newer fw version on the Smart Array, including the new ACU version, I presumed that SMH perhaps doesn't get the correct information from the array, so I started ACU and it indeed doesn't show any problems:

HP Proliant ML350 G6 SMH reporting error with Smart Array

I installed the newest version of the SMH, but the same error is being shown. ACU seems to believe that everything is ok, and the server is operating without problems otherwise, I don't see any degradation in performance either.

Is there a way to get more information about what might be wrong?

Replay

This was just a software issue. Maybe SNMP. It doesn't look like you have a problem now.

Category: hp proliant Time: 2016-07-28 Views: 0

Related post

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.222 (s). 12 q(s)