Layers not showing up together in ArcGIS even when in same coordinate system

I have two layers in my project and both are being set to same coordinate system. But still they both son't show up together. Can someone please help me out in this.

Projected Coordinate System:    NAD_1983_UTM_Zone_14N Projection: Transverse_Mercator False_Easting:  500000.00000000 False_Northing: 0.00000000 Central_Meridian:   -99.00000000 Scale_Factor:   0.99960000 Latitude_Of_Origin: 0.00000000 Linear Unit:    Meter 

Geographic Coordinate System:   GCS_North_American_1983 Datum:  D_North_American_1983 Prime Meridian:     Greenwich Angular Unit:   Degree 

Replay

What i do usually is to restart arcmap and load the last dataset first. The dataset you loaded first should be loaded second. You can proceed and load the two datasets in separated windows, overlay a basemap to see if the points fall in their expected location.

In addition,if one is a dataset from the field. I would recommend you keep the GCS instead of projecting it for the time being. Critically check your projection systems for the two datasets. //gcs vs pcs

//give us feedback or you can share the csv and other datasets if you are allowed to.

//make sure the pro

Category: arcgis desktop Time: 2016-07-29 Views: 3

Related post

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.129 (s). 12 q(s)