Newbie help re: mess after upgrade to 15.10, lots of important packages want to be removed

I'm running an Alienware 14 (with Nvidia Optimus graphics). I've gone from 14.04 LTS to 15.04 to 15.10, and in the process it seems I've gone wrong with packages. My kernel stayed on 3.19.32, but I was able to fix that. After the upgrade, libgbm1 and xorg refuse to update. Using Synpatic Package Manager and instructing either of those packages to update, I get this:

Newbie help re: mess after upgrade to 15.10, lots of important packages want to be removed

It seems like removing xorg, ubuntu-desktop and the nvidia drivers would be bad - I can't get anything out of Nouveau. I'm a complete Linux newbie and thus far thanks to this forum and others I've had a lot of success finding answers to every issue, but this one seems big. Any feedback would be most appreciated.

Replay

Category: nvidia Time: 2015-11-05 Views: 0

Related post

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.235 (s). 12 q(s)