proxy error in 64bit Ubuntu Server 14.04

I've tried quite some posts on configuring proxy with NT authentication on my server,

I can successfully get packages trough the apt-get install command,

But when I run a simple wget I'm presented with an error I do not quite understand

[email protected]:/tmp# wget www.google.com Error in proxy URL ftp://<DOMAIN>\<USER>/<Password>@http://<PROXY_IP>:8080:8080: Must be HTTP. 

Three things I find to be odd: i) The '/' between user and Password (could it be related to the first char in the password to be an exclamation mark '!'?) ii) The port number for the proxy (8080) shows twice on the error message iii) Howcome is that ftp_proxy setting overriding my http_proxy value???

Replay

Category: 14.04 Time: 2016-07-29 Views: 6

Related post

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.153 (s). 12 q(s)