Sound is gone after cleaning heatsink

Laptop was overheating so cleaned the heatsink and dust from the fan etc. Plugged everything back into the motherboard and turned it on, but now there is no sound, through the speakers or the headphone jack. I have opened it up and tried plugging everything in again, gone to services and restarted windows audio and audio services, and updated the drivers, but none of those have helped. When I try to test the sound in the control panel, it says - The device is being used by another application. Please close any devices that are playing audio to this device and then try again. I'm not using any other devices or applications so I don't think this is the problem. Is it possible that when I took it apart and cleaned it that I caused some permanent damage? Any ideas how to fix this would be appreciated

Replay

Category: windows 7 Time: 2016-07-31 Views: 34

Related post

  • strange things after cleaning heatsink, fan and repasting the chips of Hp Pavilion dv 5000 2013-09-12

    I disassembled my old laptop(HP OPvilion dv5000) to clean it the heat-sink and fan because I remember it overheated when i used it before. I have done the same thing various times with Asus computers and it always reduced the temperatures. So, when I

  • Mail gone after clean install of El Capitan 2015-10-02

    After a few days of using El Capitan I decided to do a clean install today. As always I backed up ~/Library/Mail and put it back after the clean install. When I opened Mail after that, there were no accounts, no local mailboxes, no mail! Since the I

  • Sound is gone after booting system in text mode 2015-06-27

    I started using GRUB_CMDLINE_LINUX_DEFAULT="text" grub argument for my boots, and recently noticed that the sound is missing. I start GUI from terminal using startx command, here's my .xinitrc file: #!/bin/bash awesome alsamixer command gives th

  • Blank screen during boot after clean Ubuntu 11.10 install (Intel N10 graphics) 2012-07-10

    I am trying to boot Ubuntu on my computer. When I boot Ubuntu, it boots to a black screen. How can I fix this? Table of Contents: If you are trying to install Ubuntu If you have a dual boot system If an update or something else caused your problem --

  • Purple Screen After Clean Install 2012-07-10

    I am trying to boot Ubuntu on my computer. When I boot Ubuntu, it boots to a black screen. How can I fix this? Table of Contents: If you are trying to install Ubuntu If you have a dual boot system If an update or something else caused your problem --

  • Some files are gone after recovery from Time Machine backup- WHY? 2014-05-16

    I tried to clean install my mid-2012 MacBook Pro Retina and then recover from my Time Machine backup. At first the backup looked like a success and the OS did boot properly. However, I found that there are some files that are gone from the filesystem

  • Help! Rails and Ruby Entirely Gone after trying to free up space 2015-03-11

    my ruby on rails installation is completely gone after i tried to free up some space on my ubuntu 12.04 i ran the following commands and when i restarted ubuntu, typing rails in the terminal says gem rails not found. typing ruby -v give 1.8.7 which i

  • MacBook Pro only turns on at specific times after cleaning 2015-07-15

    My MacBook Pro has been running fine for the past year. Two days ago when I tried to clean my MacBook Pro with a dry cloth, I heard a half chime sound while I was cleaning the keyboard. Since then my MacBook is not turning on during specific time. I

  • Why are all my pictures gone after EACH reboot? 2016-01-07

    I was on vacation for two weeks and took a couple of photos with my smartphone camera (Samsung Galaxy S3). When I came back home I connected my smartphone to my computer to copy the photos to a "safe location", however I could not find the pictu

  • HDMI sound turns off after screensaver is active 2012-10-23

    On my Dell desktop( using HD 5700 )HDMI sound turns off after screensaver is active. HDMI sound works otherwise. It appears to be bug with 12.04, it was fine with previous Ubuntu releases. --------------Solutions------------- This is not a problem wi

  • All FireFTP passwords gone after auto-update 2012-11-04

    For the last six months (since the Firefox madness started and they keep on taking control of my PC) I'm terrified to touch Firefox. Problem is however, I've been using it in my business (since once upon a time it was a trustworthy application with u

  • 2011 Macbook Pro internal trackpad unresponsive after cleaning 2012-12-27

    Alright, didn't think about it while I was doing it, but I cleaned off the body of my mac with a handy wipe like thing since it was getting grimey from my travels. But after cleaning everything off I realized I wiped my trackpad in the process and it

  • How to fix the sound in Skype after starting TeamSpeak 3? 2013-01-03

    I'm using Ubuntu 12.10 64b. I installed Skype for Linux (4.1 from Skype site for Ubuntu 12.04 multiarch) and then installed TeamSpeak 3 (downloaded, extracted and run ts3client_linux_amd64) My problem is that when I start TeamSpeak I lose all sounds

  • Android Market gone after emulator reboot on Windows 2013-01-05

    Possible Duplicate: Android Market gone after emulator reboot I am having the same problem as mentioned here. But my specs are as follows: OS=Windows 7 SP1 SDK Revision = 21.0.1 OS = Windows 7 SP1 SDK Revision = 21.0.1 Android-SDK=3.0(API Level 11) A

  • CPU overheat after cleaning the fan 2013-04-12

    I have decided to clean my computer. I opened it, removed the fan from the CPU and cleaned it. It was jammed with a lot of dust. After I put it back, and it rotates much smoother and better, I started to get CPU over heat error. I never got it before

  • How can we free physical disk usage after cleaning up in the MySQL ibdata1 database file? 2013-10-05

    Our ibdata1 database file has grown to tens of GB, where most of the SQL data is for sure the log-tables in Magento, taking up to 90% of the database's space. After emptying and cleaning these tables, the ibdata1 file still uses the same amount of di

  • Where have the 8 bit sound chips gone? 2014-01-29

    I know it's 2014 and you can get an MP3 player and 40 bazillion terabytes on a microscopic chip. But I want to build a 6502 based retro computer and, in a perfect world, I would order up about 200 SID chips. Anyway, are there any mass produced audio

  • FreeBSD 10 does not boot after clean install 2014-04-20

    Latest FREEBSD 10 does not boot after clean installation. Installed using this image: FreeBSD-10.0-RELEASE-amd64-memstick.img Used Guided Partitioning, where I selected my only hard drive, chose Entire Disk and selected "finish". Autopartitionin

  • My ZFS dataset is gone after system upgrade/reboot (ubuntu) 2014-06-18

    I did recently upgrade my little NAS to ubuntu 14.04 and initially everything worked fine. I'm used to re-import my ZFS pools after restarts and so it was no surprise when the mount point was gone after a restart 2 days ago. But this time i was not a

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.338 (s). 13 q(s)