Ubuntu version 12.04 [on hold]

I have to upload a .pdf file. But even if I select the .pdf file, the system gives me the message pl. select .pdf file.

Mozilla Browser version is 10.2.

Replay

Category: browser Time: 2016-07-30 Views: 0
Tags: browser

Related post

  • How to safely upgrade from an older Ubuntu version to a newer one? 2012-03-06

    What are the different ways I can use to upgrade Ubuntu from one release to another? --------------Solutions------------- Summary This answer summarizes the recommended community upgrade process. You should always read the release notes for any poten

  • Can I use a newer ubuntu version with an OLDER kernel version? 2012-04-02

    Reasons for this is cause an app I use supports only older kernel versions.And I need newer Ubuntu versions cause they're supported(still have repos)and support for gnome shell.I currently use Ubuntu 10.04. --------------Solutions------------- We hav

  • What happens to a .deb installed package with a Ubuntu version update that includes the same package? 2015-01-17

    When you install a package manually via a .deb it doesn't get updated by apt (see also this question), but what happens when you install a package that isn't available from the repositories for the current Ubuntu version, but gets included into a lat

  • How do you find the Ubuntu version (release number / name) from the command line? 2009-08-12

    How do you find the Ubuntu version (release number / name) from the command line? --------------Solutions------------- Run lsb_release with the -a switch. $ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 9.04

  • WebCam that will work with all Recent Ubuntu Versions 2009-11-20

    Anyone know of a decent webcam (Higher than VGA) that will work out of the box with the past few Ubuntu versions? I will be looking to make it motion activated, so if there is anything special for that as well that would be good to know as well. It w

  • Determine Ubuntu version 2010-03-19

    The latest server versions are listed around 6-9 and my server says... Linux ikeyprod 2.6.28-11-server #42-Ubuntu SMP Fri Apr 17 02:48:10 UTC 2009 i686 GNU/Linux Am I really running 2.6? --------------Solutions------------- That's the kernel version,

  • UBUNTU::Lamp::I develop websites on lamp, which UBUNTU version i need for develop, desktop or server ubuntu? 2010-05-18

    UBUNTU::Lamp::I develop websites on lamp, which UBUNTU version i need for develop, desktop or server ubuntu? Thanks, Yosef --------------Solutions------------- Either Desktop or Server (or Netbook, if you like). As SvenW points out then only real dif

  • How to edit Plymouth in a Ubuntu version agnostic manner? 2010-08-12

    With regards to Plymouth -- Are there alternative boot screens available? What's the easiest way to change the boot screen? --------------Solutions------------- You can get a list of themes available via the repositories through Synaptic Package Mana

  • Most non tech savvy friendly Ubuntu version for a company to implement? 2010-10-24

    For a company with non tech savvy computer users who will mainly need to upload/save pictures, send/receive emails, play solitaire/euchre, print envelopes, and manage taxes, what Ubuntu version would you suggest installing on all their systems? Ubunt

  • What is my ubuntu version? 2010-11-10

    I installed some version of Ubuntu on my VMware, but I don't know what version exactly it is. How can I find it out? --------------Solutions------------- Your version of Ubuntu can be determined by opening System Settings and then opening the System

  • Can I use every .deb file, whatever my Ubuntu version or architecture? 2010-11-13

    Sometimes I want to download programs that are not proposed in the Software Center but only on the developer's website, like for example World of Goo Demo. But the website proposes only one .deb download link usable by Ubuntu. Is it possible for me t

  • Dual booting two Ubuntu versions 2010-11-19

    I want to install two Ubuntu versions on the same system (like dual boot). I'm using Ubuntu 9.10 and I also want to install Ubuntu 10. Please tell me how I might do this, as I don't know enough about Linux. --------------Solutions------------- Simply

  • Why are there PPAs for each Ubuntu version? 2011-03-29

    and not one ppa, which fits for every ubuntu version and all the following versions ? A global PPA would be a nice idea. --------------Solutions------------- I'm not sure what you mean. A single PPA has pockets for every release, so you just have to

  • How to upgrade to the latest version from my current Ubuntu version 11.10 without data loss 2011-04-10

    I am currently using Ubuntu 10.04. I know there is a 10.10 release, but can I upgrade directly to 11.04? Could you walk me through the steps please? --------------Solutions------------- Ubuntu only supports upgrading from one version to the next vers

  • Installing puppet from source b/c Ubuntu versions via apt are old 2011-05-30

    Is my only option to get version 2.6.8 via downloading from source? My ubuntu version that was installed was 2.6.1 via apt-get. If I download it by source, then I have to write the start/stop/restart scripts myself, was hoping to avoid this scenerio.

  • Use a PPA, or use a package for a different Ubuntu version? 2011-08-04

    What are the advantages and disadvantages of using a PPA that's designed for your version of Ubuntu, versus using a "normal" package, but one designed for a different version of Ubuntu? Background: We'll soon be installing Lucid Lynx, and Lucid'

  • unity not working with main user (created under previous ubuntu version), working with a new user 2011-09-14

    My graphic card is a NVIDIA GEFORCE GTX 470, under the previous ubuntu version the driver was showed as installed but not activated, so I dont had unity 3-D. I updated to Oneiric Beta. The new updated driver is showed as installed AND activated, but

  • Where can I get the repositories for old Ubuntu versions? 2011-09-25

    Where can I get the old repositories for Ubuntu versions? In my case, it's 9.04 Jaunty? I found all the official repositories and their mirrors have been removed. I am wondering where I can get the repository list for this version? --------------Solu

  • Installing apt-cacher server for two ubuntu versions 2011-10-07

    Is it possible to have apt-cacher server for both Ubuntu version 10.04 & 10.10 in one machine? IF yes can someone explain pls. The first CD cache of Ubuntu 10.10 works fine. I have imported the second cd cache of Ubuntu version 10.04, and now when i

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 0.818 (s). 13 q(s)