Windows 10 never boots again after connecting to internet

I have a fresh Windows 10 install (not an upgrade) on my Lenovo L540. It is perfectly running until I connect to internet. Once I do that, after I restart the computer (the restart it taking several long minutes), it never boots up again.
I can just see a Windows logo and loading circle for ever. I tried to disable automatic updates, also upgraded graphic drivers...
No success. Is there some log I can watch?

Thanks

edit: HyperV is disabled.

Replay

Category: windows 10 Time: 2016-07-30 Views: 2

Related post

  • Windows 8 boot loop after mounting from linux 2012-09-13

    I installed the release version of windows 8 professional (which I got through my university). I installed Ubuntu on another drive so I can select which drive to boot in the BIOS. All was well... until I tried mounting my windows partition. I got the

  • Recover Windows EFI Boot Manager after Grub install 2013-06-23

    I had Windows 8 installed, and tried to install Xubuntu in another HDD on my desktop. After installation, I could only boot into Xubuntu, and never got into the OS selection menu in GRUB. So I ran Boot Repair in order to fix the boot problems. The bo

  • Win7/Kubuntu 14.04 dual boot, pppoe cannot connect to internet in Ubuntu, restart to Win7 and no problem 2015-03-09

    I have a setup with a wireless point for several apartments, where there is a switch for multiplexing all the flats, and I connect with a username and password. I do a pppoeconf to configure things and all should be ok. But it isn't, I had this follo

  • Lost Windows 7 boot entry after installing Grub customizer 2014-04-21

    The title says it all. I installed grub-customizer, made some changes to the GUI, and lost my Windows boot entries. I've tried running sudo update-grub, but it didn't detect Windows. How can I recover the boot option? --------------Solutions---------

  • Restoring the Windows 7 boot loader (after uninstalling Windows 8)? 2012-04-15

    A while back I installed Windows 8 Consumer Preview on my PC. As expected, I quickly grew bored of it, and uninstalled it. I removed the whole partition on which I had installed the OS, and everything seemed okay, until I rebooted. Whenever I reboot,

  • Arduino temperature sensor(LM50) reads wrong values after connecting to Internet 2016-06-12

    I have a problem using a LM50 brick analog temperature sensor with a WifiShield. If I read the analog values before connecting to internet I get correct data, but after I connect to the internet I get wrong data. If I use analogRead(pin) before conne

  • Windows 7 Boot Failure after Unetbootin Installation of Ubuntu due to Partition Type 2016-07-08

    I successfully installed Ubuntu using unetbootin on my small Windows 7 PC. When I restart the computer I am given options to proceed with a Unetbootin boot or Windows 7 boot, as expected. The Unetbootin starts Ubuntu smoothly. Windows 7, however, wil

  • Windows 7 boot issue after failed shut-down 2011-03-26

    After a failed shut-down (I turned the electricity off during the shut-down process), Windows is not able to start again. The result of my mistake is that I always see a black screen. I'm still able to select one of the Windows boot options via F8. B

  • Windows 7 boot failure after update 2011-04-27

    Installed some windows 7 updates today, mostly just optional fixes and it installed an update to my IntelliType or IntelliPoint drivers (Keyboard & Mouse). It asked to reboot, computer gets to the windows load screen and redirects to the repair utili

  • Windows 8 64bit, failed to connect to internet through dialup connection 2013-09-04

    i am using windows 8 64 bit, and using MTS Mblaze Ultra (zte ac2791), internet is connected through dial up (Using model named 'USB Modem FFFE'), so its always get connected as wished, but sometimes even its connected and in network inspector softwar

  • Windows 10 "auto login" after connecting via rdp (mstsc) 2015-08-25

    After Upgrading 2 of my PCs (same LAN network) to Windows 10 (coming from Win8.1) i tried to setup my old Remote Configurations. When i connect via rdp (mstsc.exe) I'm getting the active session of the other PC (as i was used to in Win8.1), I see the

  • My internet is not working after connecting the internet cable 2009-08-18

    I have an always on broadband internet connection. I connected it to my Linksys router, and from there I connected it to the LAN card of the computer. I am not sure my confiurations are perfect. I can see the LAN is connected from the mouse over of t

  • Why is Windows not booting up after replacing RAM? 2011-11-05

    I replaced my RAM today. I replaced the old one with a 2 GB stick. On the specs is says the RAM should be at 667 MHz. The new one is at 1066. It boots and it works well. But if I restart it, it exits Windows (like it normally does), and then it does

  • Hybrid Remote App can never login again after a session timeout 2015-02-20

    I have a Hybrid Remote app built with Mobile SDK 3.1. I've created both an iOS and Android version of the app, and both exhibit the same behavior. To simplify the discussion below, I'll refer to the iOS app. Background This app is intended to be used

  • Windows 10 boot options after boot-repair 2015-12-18

    I was forced to reinstall Windows 10 on my dual boot (with ubuntu) machine. However after using Boot-Repair I get three windows boot options. The whole grub menu list is below: Ubuntu Advanced opions for Ubuntu Windows UEFI bootmgfw.efi <- Windows Bo

  • Windows 7 ipv4 autoconfiguration - cannot connect to internet 2012-09-09

    I get my internet connection from a guy (lets call him my service provider henceforth). He gives internet connections to many students here in my hostel. My PC gets a private IP through his DHCP server. Now, when I switch on my WiFi, my PC gets a pri

  • Getting Windows to boot first after installing Ubuntu on ThinkPad T430s 2013-12-06

    I just installed Ubuntu on my T430s. I installed it by creating a partition, disabling Secure Boot, and then booting from a USB that contains Ubuntu's ISO. Now when I boot up my laptop, Ubuntu's grub boots Ubuntu by default. Even if I interrupt grub

  • Windows 7 Home Premium cannot connect to internet via wireless or ethernet connections 2014-11-23

    I have an HP laptop and I cannot connect to the internet even though it says "Internet Access". When I try I get "Cannot access page", then the browser closes and searches for a solution that results a "There was a problem and Int

  • Windows 7 boot failure after Ubuntu 14.04 installation 2014-12-17

    I installed Ubuntu 14.04 on my Acer netbook a week or two ago which ran Windows 7 before the Ubuntu installation. I know that my question isn't the first of it's kind but I'm not the most seasoned when it comes to Ubuntu, or Windows for that matter,

iOS development

Android development

Python development

JAVA development

Development language

PHP development

Ruby development

search

Front-end development

Database

development tools

Open Platform

Javascript development

.NET development

cloud computing

server

Copyright (C) avrocks.com, All Rights Reserved.

processed in 2.612 (s). 13 q(s)